Hue hub won't update or uninstall

I added a light to my hue as one of the GE bulbs was bad. but I could not get smart things to notice the change then I tried discovering the hue hub like I have had to after a power outage. well it is like the hub is not even there. I tried uninstalling it and it would not. I finally got no hub selected but it still won’t uninstall.

[URL=http://s154.photobucket.com/user/knighttoolworks/media/posting/Screenshot_2015-09-06-19-43-18_zpsctpusmom.png.html][/URL]

Did the ip of the hue hub change somehow since the last power outage?

I had a similar problem A few weeks ago with the last version of the mobile app. So it seemed to be specific to the Hue connect smartapp, nothing to do with the new version of the mobile app.

It turned out that while The steps for most devices are to detach the device from a smartapp and then delete the device, for the hue connect smart app I had to do a three-step process:

  1. open the Hue connect smartapp and take out the bridge information

  2. go into the IDE and delete the hue bridge

  3. then uninstall Hue connect.

If that doesn’t work, support@smartthings.com will be able to help.

Don’t you have to redo all of your automation when you remove the Hue Hub?

Yes, but my understanding was that the OP was trying to uninstall the Hue connect which will require removing the automation anyway.

But again, support can help with any specific situation.

by adding back in the bulbs I was able to remove all of the hue info. so these are the screenshots. but I can’t get rid of the smartapp or get it to find the hub but as you see it acts like it is connected to a hub.
[URL=http://s154.photobucket.com/user/knighttoolworks/media/posting/Screenshot_2015-09-07-08-57-13_zpszvk38c9z.png.html][/URL]
[URL=http://s154.photobucket.com/user/knighttoolworks/media/posting/Screenshot_2015-09-07-08-57-36_zpsaqzq6d5a.png.html][/URL]
[URL=http://s154.photobucket.com/user/knighttoolworks/media/posting/Screenshot_2015-09-07-08-57-44_zpsdbyp7nkr.png.html][/URL]

well got my hue hub working but smartthigns won’t discover a new bulb. on my android or on a iPhone. I want to start replacing the GE bulbs since they are such a pain but I can’t do it if smartthigns won’t find new bulbs.

© 2019 SmartThings, Inc. All Rights Reserved. Terms of Use | Privacy Policy

SmartThings; SmartApps®; Physical Graph; Hello, Home; and Hello, Smart Home are all trademarks of the SmartThings, Inc.