Hub3 with Honeywell in-wall fan control


(Larry Rosen) #1

I just installed a SmartThings Hub V3. My first zwave connection was to a First Alert zCombo smoke/carbon-monoxide detector and it was perfect. The second device was a Honeywell in-wall ceiling fan controller. I got it connected, but instead of high/medium/low, it seems to see it as a dimmer. Works fine, the Alexa integration understands “ceiling fan to high or low” but doesn’t understand medium. I can say “50%” and it works. Why woulnd’t it show high/medium/low as options since that’s all the fan can do?

Am I missing something obvious?


(MarkTr) #2

This device type might make things easier - it’ll translate high / med / low into a percentage (adjustable in the settings). Not 100% sure if Alexa understands the commands at that point and didn’t read enough in the thread to confirm. (Jasco makes both the Honeywell and GE switches so don’t be thrown by the different manufacturer).


(Jimmy) #3

You aren’t missing anything obvious. There is not fan control zwave specification, so they are shoehorning it in the dimmer spec. 0-33 = low, 34-66 = medium and 67-100 = high. You can use the handler linked above, but then the device won’t work in the new app.