Hub Firmware Release Notes - 28.11

Zigbee device add appears to be broken. One of my bulbs was frozen so I reset it and removed it but now cannot add it. Cannot add a different zigbee bulb either. Please fix.

All my devices are now offline after the 28.11 update - tried rebooting the ST hub and my internet router - no luck at all. Any ideas?

1 Like

Same: 1 of my 2 hubs didn’t come back online after firmware update was pushed.

Power cycle of hub, and router/switch results in slow flashing red light on SmartThings hub. Switch LAN light for that port isn’t lighting up, appears hub is bricked. HELP!

Red (blinking)

What it means: Hub is having power issues

What to do: The blinking red LED can indicate issues with either the backup batteries (if v2) or the power cable connection. To narrow down the issue, unplug the Hub, and plug it into a different outlet. If the LED is still blinking red, [contact support] https://support.smartthings.com/.

1 Like

Thank you @jkp! I should have RTFM. :slight_smile:

Although the backup alkaline AA’s in my v2 hub just tested at 1.35v each, I replaced with a fresh set and power cycled the hub again. Immediate blue light upon power on and now all is normal with the hub and right with the world.

Wild that “optional” backup batts are critical. Thanks again!

2 Likes

All my Zwave devices are showing as offline after the update. Tried rebooting again - no luck. V2 Hub

1 Like

how did you reboot … through IDE or power cycling (removing power cord) and removing batteries (if v2)? and light on hub is blue?

I rebooted by removing power cord only - the light is blue. Should I try rebooting by removing the batteries as well? Thanks

yes, give it a try

So I removed the batteries and power cord on my V2 hub --> then replaced the batteries and power cord. Solid Blue light but no connectivity to any zwave devices (about 40 zwave devices). Non-zwave devices are working (e.g. Samsung Refrigerator, Ring Door Bell, etc)

Hey David, sorry to hear about the issues you’re having after the update, we’re going to take a look at your hub ASAP and get you back up and running. Hang tight.

1 Like

I’m seeing an issue as well after the update where one of my zigbee lights shows unresponsive but still works.

The interesting thing is its only showing that in the classic app and alexa integration. the new app and homeassistant both show the device as fine

EDIT: the ide also shows it as hub disconnected but after refreshing it one more time its showing online everywhere

Hi Barry - Thanks. I tried excluding one of my GE Zwave Dimmer devices (Bar Lights). I had to force it to exclude. When I tried to add it back it wouldn’t recognize it during the pairing process. I did another complete hub reboot (batteries removed, power cord removed) and now the one GE Zwave dimmer is back on-line but under a different device name (Island Lights).

And the rest of us having problems? I guess we’re just out of luck?? Rude.

1 Like

I was able to re-pair one Zwave device - but it basically overwrites the device network ID of another offline zwave device in my device list. So if I go this route, I would have to basically re-pair every zwave device - all 45 of them and I assume this would also trash of my routines, and IFTTT apps as well. Hoping Samsung can come up with a fix here.

Since the update a few of my devices are now offline (plug and multi purpose sensors). Help getting these back online will be gratefully received. It seems that the network range has been affected as devices close to the hub are OK, whereas the ones further away aren’t. I’ve already tried a Z-Wave repair to no avail.

On a positive note my Hue devices all work.

V2 Hub / senors BTW.

1 Like

After the update none of my Zigbee devices are functioning. Primarily Cree bulbs, but also a Zigbee dimmer switch. All show as offline and cannot be controlled in the new or classic ST apps.

Have tried Zigbee heal by removing power and batteries from hub for 30+ minutes with no success.

Bought a new V2 Starter Kit and on setup the hub firmware updated to 28.11 - it won’t now connect to any of the sensors/outlet that came in the kit. Is there a fix?

@BroderickCarlin, is it not again a zigbee radio version issue? Especially @Simpson_Wreford’s issue. That Hub was probably sitting for ages on a shelf.

Hey @owen0501 - Looks like you may have a Zigbee outlet (DNI 0x0799) that is having some issues. It is a router for other devices which is causing those to go offline as well. Can you power cycle that outlet (remove from electrical outlet and replace) to see if that gets your other devices online?

© 2019 SmartThings, Inc. All Rights Reserved. Terms of Use | Privacy Policy

SmartThings; SmartApps®; Physical Graph; Hello, Home; and Hello, Smart Home are all trademarks of the SmartThings, Inc.