SmartThings Community

Hub Firmware Release Notes - 25.26

Ron, see the first post in this thread. ST have acknowledged this problem and further up in this thread they say a fix is being worked on.

There is an interim option:

3 Likes

Just notified by the ISP that there’s an outage in our area. It could have been interfering with the internet during the day.

I’ll keep and eye on it after the outage is officially resolved and let you know if it continues to happen.

2 Likes

Hi,

For some reason, I can’t control any zwave devices from the app all sudden. All started since yesterday. Is there some issues going on?

Thanks!

Cool. At least I know I am not crazy: :crazy_face:

1 Like

Brad,

Thanks for the response. It appears to be working now. I will submit a ticket if something like this happens again in the future.

I have many Fibaro double switches ZW5 and dimmers ZW5 that appear unresponsive in the last several days.
Do you know anything about this, is there a solution coming?
thank you

I know one rep here has said they have found a fix and will be released soon. Meanwhile,… alert pistons, intruder alerts are going berserk that id have to disable them…

@Brad_ST I’m getting these false offline notifications frequently (2-4 times) during the day as well. False in the sense that the internet connection is functional but the ST hub thinks otherwise. Just got one 14 minutes ago, feel free to poke around my logs :slight_smile:

I was also getting the notifications around the same time. I noticed on the 14ty around 5pm that my hub had no LEDs lit up. Everything appeared to be working but I went ahead and rebooted. LEDs are green again.

I understand that v2 Hubs running firmware 25.26 are now experiencing long delays when detecting Z-Wave device status changes that are manually (not via the app, a routine, piston, etc) performed.

It seems there is a workaround with restrictions. What is the workaround?

I also understand that there IS a fix that will be released “in the near future”. WHEN!?

I believe I’m having the same issue as well. @patrick.nelsen had said he was going to look into my logs to see what he could find.

These notifications don’t seem to be connected to the 25.26 FW – I am receiving a plethora of them for the last few days (and they all are wrong – opening the app immediately after the push notification that my hub is offline shows the hub being online). I received the “hub back online” notifications hours later once I got back home (yet was able to connect to the hub the whole time).

This is with an ADT hub using FW 20.203 (since there is nothing more recent that that available for that model…)

1 Like

my hub rust rebooted on its own and is running 25.00027. is that the latest ?

You are lucky. Mine went offline all of a sudden 15 minutes ago.

I haven’t decided yet what is more USELESS- the smartthings hub or all Fibaro devices.
with this amout of problems you should shut down this project. Smart home? are you kidding me? i’m working full time job trying to solve countless problems and one is solved there are several new ones.
The smartthings support is also useless and unprofessional.
I advice new customers to think of other options.

when i was just starting to dabble with “SMARTTHINGS” and i had an issue with inherent SMART HOME MONITOR i.e. alarms just going off for no reason, a wise ole member here pointed out to me that IF ITS SOMETHING MISSION CRITICAL to NEVER TRUST or USE smartthings. and for me to find something more reliable like PAID security systems.

so, ive learned from that advice and this was at the very least 2 years ago and nothing has changed.

prominent of these issues are the DELAYS in triggering for something to happen. i.e. if a light is supposed to be turned on when a motion (fibaro) detector is active and this does not happen after i am done brushing my teeth… then definitely and issue but not mission critical.

why can they just hold on releasing updates unless they are 100% sure all issues has been ironed out? everything was fine until this update. i just wished they’d make up their mind on the fix.

Whoever that was, they’re absolutely right. I love my SmartThings setup. It usually works well and it makes my life more fun and convenient in many ways. However, it is not sufficiently reliable to trust with the security of my home and family. I have a monitored security system for that and it does its job very well.

YMMV - or Choice is good!

7 Likes

I have noticed that devices tend to go offline at night…around 7pm EST. They are fine all day long and then at night i go from 7-15 devices offline. By morning…all are back.

Any ideas?

Any chance you are encountering interference? For example, Perhaps your kids (if any) turning on devices at 7 pm that might be causing the issue? Is your ST hub near anything such as WiFi router, tv, etc?

3 Likes

I thought about that too. Yes, my kids turn their devices on, but it happens even when they arent home.

How do I put my smartthings hub v2 not near my router? It needs to be connected to it…doesnt it?