Hub disconnected and now won't reconnect

I have a v2 hub that was already updated to the 30.5 firmware. Yesterday night, I got a message that my hub was offline. I didn’t think much of it at the moment…perhaps a service outage. But I left it overnight and it never came online again. I found it this morning with a blinking blue LED. I pulled power and batteries and restarted it. It went to a solid red LED for several minutes (downloading firmware, I presume), then returns to the blinking blue LED. I checked the LAN port and network cable and all is good with them. I also tried a soft reset, but I’m not sure I did it correctly. The instructions I found said to hold the reset button in while reconnecting the power and, after a few seconds, a blinking yellow LED will come on. With mine, as SOON as I put the power connector in, a VERY rapidly blinking yellow LED came on. No delay. I released the reset button while it was still blinking, and it pretty much went through the same cycle. Several minutes solid RED, followed by blinking blue.

I am, of course, trying to avoid a full factory reset and the headache of re-adding every device. Is there anything else I can try? Am I doing the soft reset correctly? As always, thanks in advance.

So I tried another soft reset and, interestingly, it took maybe 20-30 seconds for the red LED to come on once I released the reset button. And, once it did, there were no link lights on the hub’s Ethernet port, nor on the router it is connected to. Again, this is with a known working cable and router port–did a straight swap with a Raspberry Pi that sits right nest to the hub. Does it sound like my hub’s Ethernet port died somehow?

what does the hub status show in the IDE

@Awestun, the hub status is INACTIVE. And all Z-Wave and Zigbee devices are HUB_DISCONNECTED. Last communication from the hub was last night when it when offline. There are no link or activity lights on its Ethernet port; with known working cables and ports on my router. I’m thinking something caused the Ethernet port to give up the ghost.

Thats what it sounds like if the ethernet port is not showing any activity from the LEDs and you are using a working ethernet cable and router port.

as a last ditch effort you could try to hard reset by unplugging the power, using something to press and hold the red recessed button on the back while plugging back in, releasing the red button on the back when you see the flickering yellowish led light on the front. then you should see a reddish led on the front indicating that it is re-downloading the latest firmware, led blinks blue, led might blink reddish again, then blink blue again and should settle on a solid green led.

is this a 200 or 250 model? 200 is the original v2 with 3 holes for the front led and 250 is the second manufacturer for v2 with just one small hole for the front led; also the welcome code is inside the battery compartment.

The model number from the sticker on the bottom says its an STH-ETH-200, but there’s only one LED hole. So not sure what that means. Do you know if the v2 hub will recognize a USB-to-Ethernet adapter? Maybe as a second-to-last ditch effort.

i doubt it, but if you have one around (no cost out of pocket) it can’t hurt to try.

Had to call it. Time of death 9:56 PM, May 26, 2020. A new v3 hub should be here in a few days. Very much NOT looking forward to the task of excluding, adding, and setup of everything again. I don’t suppose there is anything that makes migrating an existing setup to a new hub any easier?