Hub constantly connects and disconnects after update yesterday (5 May 2020)

The hub is the 2015 hub and not wireless. The 30.0003 firmware update came out yesterday and ever since then my hub is coming on for about a minute and then disconnects for about 5 minutes and comes on for a minute and off for 5 minutes. This repeats continually. It goes from solid blue light to green back to blue. I have done nothing with any of the equipment to cause this. I have rebooted the hub many times. by removing batteries, ethernet and power. Replaced the batteries. Tried a different ethernet cable. Used two separate routers. Rebooted routers. Tried port forwarding. I have uninstalled my samsung classic app and reinstalled. I have tried the latest Samsung app. I have tried a static IP with the hub.

I have chatted with support and they are elevating it but I don’t have much faith in this working out solely based on comments I have read about the lack of support. I have had this hub running for 3 years without issues like this. Any ideas?

I was just going to recommend you post your question in the hub firmware discussion, but I see you just did. You might was to tag one of the ST staff members at some point if you’re not getting results.

Thank you for the tip. It looks like one of the staff people has attempted to help me.