HELP! Trouble Automating Kwikset 914 with rboy app

I’m new to home automation and, even after reading numerous threads, I can’t figure out what I am doing wrong. I purchased a Kwikset 914 lock with z-wave technology, a Smartthings v.3 hub, the Rboy Lock User Management App, and a Monoprice z-wave repeater. Everything is paired and I can remotely lock and unlock through the ST app. I can also add lock codes through the Rboy app but only SOMETIMES and not consistently. For example, I have two codes programmed right now but the third that I tried gave me the notification “retry programming exceeded user X addition not confirmed.” Yes, I ran the clear codes procedure on the Rboy app before adding new codes and my Monoprice repeater is within 20 feet of my Kwikset lock (with no walls or other barriers in between). What am I doing wrong?!?!?

They have their own support page, you should check with them.

Thanks! I did send them an email about the issues I’ve been having. Since it’s a Friday and I probably won’t hear from them until Monday, I was hoping someone on here might have some ideas I could try before I hear back from them.

Did you have any luck fixing this? I’m having similar issues with my Kwikset 914’s + Rboy app.

© 2019 SmartThings, Inc. All Rights Reserved. Terms of Use | Privacy Policy

SmartThings; SmartApps®; Physical Graph; Hello, Home; and Hello, Smart Home are all trademarks of the SmartThings, Inc.