Help pairing Qubino devices

I posted this here because it is device related & techy, my sincere apologies if this is the wrong category! This is a bit ranty, but any assistance would be HUGELY appreciated.

I have had a smarthub for a few months now. I have decent tech knowledge but am getting enormously frustrated with trying to pair/operate z-wave devices.

  1. Qubino pilot wire module (controls a heater using a simple AC protocol - essentially a modified dimmer) – I have two that are discovered and show in the app, but steadfastly remain inactive. I can however see/interrogate these devices if I switch to the “Zwave tweaker” device type, no problem. A third pilot wire module, just on the opposite side of the wall (further away from the hub) works perfectly, no problem. I have been in touch with both Qubino and the vendor that sold me the devices, and they have nothing useful to say. The devices are zwave plus certified.

  2. I have three or four other Qubino devices fresh out of the box that I am unable to pair for love nor money. They occasionally show up as a generic zwave device, and if I accept that pairing I cannot control the device. If I change the device type in the web UI to correctly match the device, it still does not work. Again it can be seen in zwave tweaker fine. This mis-identification is a new problem that has only recently surfaced, perhaps related to the recent hub “upgrades”?

This is all so incredibly frustrating. I was expecting to purchase something that more or less worked out of the box. On the face of there seems to be some fundamental issues with the hub (although I will happily accept the blame for user error. As it is, the current set up cost more and works worse than the dated X10 system it replaces. So very disappointing, not trolling, but does the ST really work well for people, am I the exception? If I am, at least there is some hope :slight_smile:

Any advice on how to debug, fix or otherwise get things sorted most appreciated.

PS. I have tried network rebuilds, I have tried rebooting the hub (including removing the backup batteries and power lead), I have tried re-pairing. I have power cycled the devices. Nothing seems to help.


check out this thread. Lots of info on what others did with Qubino stuff.

1 Like


Did you solve this? How?