Help! Always detects motion. Ecolink PIR Motion Detector (PIRZWAVE2-ECO)


(John ) #1

Hello,

I have just pair two Ecolink PIR Motion Detector (PIRZWAVE2-ECO) motion sensors but am having trouble. Both sensors are constantly reporting “motion” even if left overnight. Since both sensors have the same issue I believe this is an error on my part. I’ve deleted and reinstalled both devices but have the exact same problem.

Your advice is appreciated!
John


CoRE - Get peer assistance here with setting up Pistons
(Bobby) #2

Can you log into your ide to see if the motion capability is listed? I am having a similar issue with an Aeon Labs Gen 5 sensor, which I thought it just died on my…Ide looks like this (current states doesn’t show “motion”)


(Alan) #3

Perhaps this was due to the jumpers inside?


#4

Did this get fixed? I just got an Aeon 5 installed today and it always reports motion. The ide does not report motion, just the other four functions. I have not tried anything yet.


(John ) #5

No unfortunately they never functioned properly. Honestly, I spent hours on my SmartThings system including plugs, bulbs, switches and door sensors and eventually had to abondon it. When using SmartThings as the hub there were constant issues. Literally everyday I had to repair a device or the devices didn’t react to commands as ordered. My primary use of the system was to couple the sensors with the paid monitoring service. However, because there is no panel major issues began to emerge beyond the general unreliability. While I thought just using the app would be easy there are many situations where the panel is critical (i.e. Dog sitter comes over, guests from out of town, etc). In the end I’ve taken all of the sensors and incorporated them into an Alarm.com based system from LiveWatch. While it’s significantly more expensive for the first year (you’re paying back equipment costs) the product and service is incredibly more stable, user friendly and reliable. It literally does what I want how I want it and when I want it - every time. Personally, ditching SmartThings has left me with a truly usable smart home.


#6

I went on the manufactures web site and was going to email them and noticed in the right pane a notice of the problem and the custom driver needed. I followed the instructions and now all 5 functions work. Just wish it worked locally,