Having trouble integrating with GE Z-Wave Plus Wireless 14292

I am having trouble integrating with GE Z-Wave Plus Wireless Smart Lighting Control Smart Toggle Switch, On/Off, In-Wall, White, Works with Amazon Alexa / Google Home, 14292. I recently bought it. I have installed it multiple times. I have 2 black wire, copper ground, and white wire. I have them all hooked up. I can hear it try to be manual but no exterior lights turn on or off. I am using a samsung ST which it says it is compatible with. I read that it might have a 10’ range so I even ran it to 10’ from my ST still no link. I have repaired my bridge. I have even tried removing as advised but still no way of seeing it to remove it. Any suggestions before I send it back.

I’m having a little trouble following you, but you’re saying that the switch never even powers up, and you can’t control your light with the switch itself? Or did I misunderstand?

No use trying to get it to pair (or exclude) with SmartThings if it’s not wired correctly.

First thing to do would be confirm which wire is hot from your breaker, which goes to the load (the light) and which is neutral.

Unfortunately you can’t actually assume anything based on the color of the wires.

Are you in the US?

Yeah, this switch should manually operate the lights just fine w/o having to connect it to SmartThings.

Does the small blue LED at the bottom of the light come on when you power back on the breaker?

That would be a good way to know if you’ve got it wired correctly as well.

1 Like

You have two black wires in your switchbox, line (hot) and load (not hot).

Hopefully you have a voltage meter/line tester or other way to determine which is which. Black hot line wire needs to connect to the “Line” input on the back of the switch, other black not-hot (is that an electrical term? :slight_smile: ) load wire needs to connect to the “Load” input on the switch. Neutral and ground are obvious.

If you don’t have a tester, then the best you can do is switch the black wires around and see if that fixes your issue. You should see the little blue LED lit up when you have the line (hot) wire in the correct Line input on the switch. I don’t believe it will light up if you have the hot line wire connected to the Load input.

Always kill the power at the breaker before messing w/the wiring, of course!

You were correct that manual wouldn’t work, up until tonight. The manual light feature finally works. I again tried to pair it but still no luck.

How did you correct the issue? Were the Line and Load wires backwards? If so you might have killed the switch.

It was magic. I haven’t made any changes to it. It just started working from a manual perspective. Still no zwave access.

Where is the LED on the unit? I don’t see any place for an LED.

Sorry, missed that it’s a toggle rather than a paddle. Don’t know about LEDs on that style.

there isnt one. it should have one so you can tell it is on and getting power. my other issue it only has a 10’ range. so limiting.

1 Like

10’ range? That cant be right…

I’m also confused.

Electricity doesn’t require magic, just physics :grin:

So for one thing, I’m still not clear on whether your switch is wired correctly.

And then you mentioned that z-wave isn’t working even though the physical switch is. But you have a 10 foot range? So your switch did pair with your ST hub at some point?