Hauppauge z-wave devices


(Tommy Haywood) #1

Hi all, I have just ordered a SmartThings starter kit and also found a great deal on some devices that i hope will work with the kit…

kit i bought… https://www.amazon.co.uk/Hauppauge-mySmarthome-Control-Kit-Controller/dp/B00TPQQ13A/ref=pd_cp_147_2?_encoding=UTF8&psc=1&refRID=496Y8T8HJ7GPATXR2BZ8

These say they are z-wave and the Q&A says they will work with smartthings. Does anyone have any experience with this? Are they easy to add or will i need to get coding?

The hubs that come with the hauppauge kit wont get used. I’m hoping to link straight into the sammy hub.


(Paul) #2

You probably need to provide a little more information on the Hauppauge devices.

In the meantime see what the community has said on the subject:
https://community.smartthings.com/search?q=hauppauge


(Tommy Haywood) #3

Tough on. I did a search on this like you suggested prior to posing. I couldn’t find any info. It looks like they are re-branded versions of other devices…


(Tommy Haywood) #4

Also the link didn’t work in my original post. I’ve fixed it. The kit is made up of…

socket … https://www.amazon.co.uk/Hauppauge-mySmarthome-Z-Wave-Wireless-Smart/dp/B00VG3HDAA

and sensor… https://www.amazon.co.uk/Hauppauge-mySmarthome-Z-Wave-Wireless-Multipurpose/dp/B00O3J9BFE/ref=pd_sbs_60_1?_encoding=UTF8&psc=1&refRID=B1X2AFGY34ERJREMFZAZ


Problems with the Hauppauge 4-in-1 Multipurpose Sensor
(Tommy Haywood) #5

Hi,

Just wanted to update you. I received the Hauppauge kits. The sockets work straight out of the box no issues.

The 4-in-1 sensors required a device handler to be installed. Fount here…


(Antongiulio La Corte) #6

Amazing value for money. Just got my kit from Amazon :slight_smile: thanks a lot for the heads up!


(Tommy Haywood) #7

Got the plug to work properly?


(Roy) #8

I have issues with the plug to. Works ok (most of the time) as simple on/off but no power metering, even if the appropriate DH is used. Anyone any ideas? Cheers


(Tommy Haywood) #9

The plugs work flawlessly as on off. I can’t get metering to work. What device handler did you use? The door contacts are fine with the aeon device handler


(Antongiulio La Corte) #10

Only on / off, without energy metering. The ST community has not found a
device handler for that yet, as far as I know.


(Roy) #11

I’ve found that On/Off is working, but is causing issues (set as Z-Wave Metering Switch). I’m having to unplug them and plug them back in to get them to respond. They don’t drop off, but just become erratic.

Anyone else experienced this?

Cheers


(Tommy Haywood) #12

No they work fine for me in that setting. But they don’t act as a meter


(Ased Ali) #13

I’ve been finding them erratic too.

Are they the same device as the TKB TZ69E? Look identical to me…
TKB TZ69E


(Tommy Haywood) #14

I think they are the same device. I’ve had no issues whatsoever. 100% so
far. Just no metering which I know they are capable of


(Ased Ali) #15

My issues were due to the Z-wave network i.e. some plugs were too far away. It’s settled down now.

There are several TKB devices which physically look the same as the Hauppauge but not sure which one ti is and whether there is an appropriate TKB handler out there that we could use. Did try one for the TZ89E very briefly but didn’t seem to work.


(Roy) #16

Been in touch with Hauppauge, and they are Philio PAN11-1B sockets. Now we just need someones help to create a DH for them lol. I tried and failed, up to now.


(sapstar) #17

Watching the thread. I have couple of these plugs.


#18

Hi all, I found this thread seaching for ways to make my PAN11-3B work properly, in the end I included it (it showed up as a Z-Wave Switch) then changed the type to Philio Smart Energy Plug in Switch in the IDE.

I’m guessing most have already figured this out but thought i’d mention it in case anyone else was struggling.

Edit: Forgot to mention that it works as a smart switch and shows the power consumption too, yay!


(sapstar) #19

Thanks very much for your response. I never got it to work. Good to know it is working for you.
I just tried the Philio Smart Energy Plug in Switch in the IDE and this doesn’t work for me. Even on off doesn’t work. Did you have to do anything else to get it to work?

May be I have to do a reset of the devices and set them up…


(Tommy Haywood) #20

I just tried changing them from Z-Wave Relay to Philio Smart Energy Plug in Switch in the IDE and the device stops functioning all together.

Did you take any other steps to get this to work?

Thanks