Google home not adding new devices

I am confident this has been asked, I’ve read similar posts and all mention to simply resync, but that didn’t work.

Problem statement: Google home only recognize 108 of my smartthings devices, but I have more.

In the past, we used to authorize specific devices. Now it’s adding all by simply authorizing and closing.

But my Google home refuse to see all the rest of my devices, I have tried:
Removing smartthings from Google home app.
Relinking it.
Setting chrome as default browser.
Different phone.

Nothing work. Google refuse to see my new devices… Any advice will be appreciated! Thank you.

There were some recent changes to the Google integration. Try taking a look here and see if it is relevant to your situation. Not all devices are supported by Google.

Thanks for the reply, but as mentioned I tried reconnect and it doesn’t pick up the new devices…

tagging @Lars

What are the new devices not showing up?

Harmony activities and on off switches. I am more concerned the harmony activities are not added. In the new smartthings app, I even tried to re sync harmony then Google. No luck.

Logitech harmony activities are now represented as stateful scenes instead of switches.

Understood, but i Do not see then in Google home. That is my main issue.

you may want tp post in the thread posted above.

Thank you. Just did. Appreciate it.

Scenes are very well hidden in Google Home app.
Go to “Settings”/“More settings”/“Assistant” tab/“Home control”

That list shows scenes, not sure if there is an easier way to find them…

1 Like

Indeed! I can barely find it when I am searching for it. Before it was in the front and always was telling that you haven’t assigned them to any room.

WOW. i followed ur steps and i can actually see them now… i could not see them under “my devices” but see them hidden in that menu… thats crazy… so i guess it did pull all devices, i cant just see them (easily).
to use voice, is there a new phrase to use? i dont think “Turn on [harmony activity name]” will work now…

Activate and deactivate are the official phrases but turn on works too I believe.