Gocontrol/linear 3 way accessory switch delays/non-responsive possibly since has firmware update

Hello all, I have many WD500z dimmers and WT00z 3 ways switches installed throughout my house and they have all worked flawlessly until recently. It seems to me that since the 0.24 firmware installed, several of the accessory switches no longer work reliably. Sometimes they completely fail to turn the main dimmer switches on, or it will be delayed 5-10 seconds. adjusting dim also becomes near impossible as it doesn’t react fast enough.

With that said, there are a select few switches that seem to work normally, without issue.

I’ve tried removing the switches and adding them back into smart things and re-associating, but the problem comes back. If I remove the switches and just add them to a minimote, sans smartthings, they work 100% like they used to, so the problem lies in Smartthings

Anyone else having this issue, or know how to fix?

Not specifically with those devices, but here’s more info on other issues:

It’s unlikely ST (here, or via email) will respond to any of our complaints since they’ve stopped communicating about this firmware release, but the more people that let them know there’s a problem, the better.

It may be a coincidence, but I noticed two of my Linear accessory switches were acting up over the weekend. One was hooked up in a 3way with a dimmer and the other was with a simple switch. I sort of kept pushing the switch and/or holding it down until it was working, but not super repsonsive. I let it be at that point. But as of today both accessory switches are working as they always have.

I have 3 of the accessory switches.

A month or so ago they became very slow to respond.

I went in with zwave tweaker and noticed there were other devices listed in the association group. The additional devices did not exist.

I removed the additional listed devices and the switches are back in business working instantly again.

1 Like

Thank you so much for this tip! It was exactly as you described, all back to normal now.
Once I removed a non-existent device from the association groups they went back to normal operation.

1 Like