GitHub repository not found, is there any problem with the IDE?

ide

(Gonzalo Parra) #1

Hi All,

I have tried to add a repo over the last couple of hours and always get the “GitHub repository not found” error. Tried with a different one and same thing… is there a limit on the repos you can add? I already have 5 and this would be the 6th… or Is there any problem with the IDE?

Status page shows a problem with the App in the UK but everything else is ok.

I’m on graph-na02-useast1.api.smartthings.com


(jkp) #2

Try disconnecting your github account in IDE, then reconnect it


#3

Try an incognito window if you are using chrome. Also, I always log into ide.smartthings.com


(Gonzalo Parra) #4

Thanks for the suggestions, was going for them and decided to give it one last try and suddenly it works! I was able to add it…

Now to figure out which of the 4 “SmartThings” repo is the one I just added… lol…


(jkp) #5

If your luck is like mine, it is generally the last one you try. :slight_smile:


(Arn B) #6

This may be related. I’m currently not getting the compare icon in the IDE Smartapps when the code is changed. SHM Delay and SHM Delay Child missing compare icon. Support was informed by phone


#7

http://status.smartthings.com/incidents/d87m9x011lv1


(Arn B) #8

Seems to be fixed