GE Zwave Plus Switch Turns on but not off


(Marc) #1

I just bought a new Smarthings Hub and a GE Zwave Plus switch model 14291. I was hoping the Zwave PLUS would be a good solution to replace my old X1 based switches so I started with one X1 that went bad and was no longer responding.

So installed it out in my poolhouse about 80 feet from the ST hub. Paired up ok. Turned on lights ok but turning off was hit or miss. After a few hours could not even turn them off. I removed the device and power cycled everything. Was able to switch lights on but turning off not cooperating.

Does this sound like the switch is bad or some issue with the power interfering with the operation when light is ON status? I can manually turn off at the switch and then turn on again via the hub.

The lights are just regular incandescent flame tip bulbs (about 12 of them) in outdoor lantern style so don’t think any LED or Fluorescent noise is an issue.


(Eric) #2
  1. when I see this happen, it is usually a failure to communicate.

  2. add a repeater. Plug-in on an extension cord to test.

  3. you can try “repairing” the network to rebuild its Zwave mesh. That is in the phone-app.


(Marc) #3

Thanks. I do have an update. I moved the Hub maybe 20 feet closer to another location in the house. It still didn’t work that same night I did it. It turned light on reliably but turning off was not working. The next morning it worked perfectly fine both on and off. Also worked with alexa reliably. I didn’t change anything from the night before so not sure why it started working.

It was a brand new setup of both the Hub, app, switch and ST account so not sure if something there could have affected it or if the range issue just worked its way out overnight. Hopefully it continues to be reliable. This was my first Smarthings device I setup for testing before I start expanding.