GE Z-wave 4 way switch turning on by themselves (April 2020)

I have GE z-wave plus smart switches in 4 - way connection. I have two issues here

  1. It turns on by itself a couple of minutes after turning off. Looked into logs and it says event source is DEVICE but neither I turned on the switch or through the app.
  2. Add on Switches, Since its 4 ways, I have two addon switches and both can turn on lights, but not off. Using the app and the main switch works just fine.

I have changed the main z-wave switch with the new one but still having the same issue. They were working as expected for the last 6 months but I am started seeing this issue since last week. Not sure what is the root cause? Is one of the Add on failed or do I need to look into something else? Thank you in advance for any help.

The GE add-ons are not smart devices, so if everything works at the main, smart, switch and via the app, I’d suspect a wiring issue or failed add-on.

@ritchierich is the go-to wiring wizard.

I suggest disconnecting the add-ons, one at a time, at the smart switch end to see if you can isolate the problem to one or the other.

The turning on issue could conceivably be part of the same issue. If an add-on is misbehaving or wiring is shorting, I can see how that could cause it to trigger the smart switch. Since the add-ons are dumb, SmartThings would see the command as coming from the smart switch.

1 Like

Just to confirm the master and aux switches all worked as expected prior to last week? That is none of the issues you describe? Have you made any wiring changes on this circuit or switches? If no the switch may defective and I would suggest calling GE/Jasco support for help and warranty exchange. www.byjasco.com

OP mentioned that he had changed out the main switch and problems are unchanged.

1 Like

Thank you for quick replies @HalD @ritchierich.

As of now, I tried these options in the following order.

  1. I did not change any wirings but just checked to make sure the wirings are all good.
  2. After that, I tried resetting the GE Z-wave Switch and reconnected.
  3. I have changed the master switch with the new GE Z-wave Switch.
  4. I have disconnected the Switch from Smartthings.

Even after doing all the above, the problem still exists. Now my only option is changing the Add-ons. The thing is I have two add-ons and both behave in the same way that they can turn on lights, but not off. Not sure which Add-on switch is causing the issue.

Sure. That’s why I suggested disconnecting them one at a time.

1 Like

Yes. One of the Add on is the culprit. Fixed with the new one. Thank you for all the help.

2 Likes