GE Smart Fan Control issue

I purchased a GE smart fan controller along with a GE switch and dimmer, all z-wave. I wired it up as in the attached jpg. Basically there are 4 sets of cables in the box. H/N/G from the Panel, L1/L2/N/G from the ceiling fan. L/N/G to another light, and H/N/G to receptacles in the wall (not in picture). Basically all the hots/lines are bundled together as are the neutrals and grounds. There is a direct line from the panel hot to the Switch Line, I am then chaining off the Switch to the Fan Control. The dimmer has its own hot coming from the main bundle. The neutrals are also bundled and I started with the dimmer and chained them back through the Fan Controller to the Switch. DId the exact same with the gound. I had to chain the ground slightly differently because the Fan Control only has one hole for a ground wire. So the ground goes Dimmer, Switch, Fan Control. Never the less all three devices have access to N and G

Now here is the issue I am having. After wiring everything up I turned the breaker back on. All the blue LEDs on all three switches lit up. Tested the Switch… worked… Tested the Fan Control… worked… Tested the Dimmer… worked… Great right?

I flipped the breaker back off and then pushed everything back in to the box… which was a PITA. After getting it all screwed in i flipped the breaker back on and at first all three LEDs came on. I hit the Fan Controller on… the led went out but the fan did not come on. The other two were working fine. Reset the breaker but still nothing. Took them all back out and tested the voltage on all 3. All 3 switches are getting 123V on both the neutral and ground from line terminal on the fan controller. Unwired everything and hooked up the Fan Control all by itself, directly to the H/N/G wires… still nothing. No LED, and does not work…

It would not show up in ST as the other two did. I initiated a return as it seems to be defective but wanted to see if there is a reason it would not work and the LED not light up even though its getting power?

I put everything back to the way it was before i started with normal switches and all the lights and fans work properly.


Only reason I can think for that behavior is the fan control is defective or shorted out. Because it all passed the smoke test before you pushed it all back in the box, my gut says you accidentally shorted through the fan switch somehow when you pushed everything back in but who knows. Now that it’s doing the same thing in and out of the box, it’s moot. Replace it and move on.

I feel your pain though. Getting three or four of those things side by side in a three/ four gang box was horrible. I ended up assembling the gang on the table with short jumpers between the switches leaving a single pigtail each for the hot and neutral and ground then strategically maneuvered the load for each into approximately the right place. I had to push a lot of romex back up the wall and use those lever nuts (highly recommended) instead of wire nuts to get the bundles to fit cleanly in the back of the box

I, too, commiserate with getting three smart devices back into a 3-gang box.

As @nathancu suggested, daisy-chaining everything that’s on the same circuit helps a lot.

I’ve had issues with things working perfectly until I jammed then into the box, also. Mine traced to inadequately tightened terminal screws, especially the neutrals.

1 Like