GE/Jasco outlet stop reporting current state


(Chrisb) #1

So I’ve got an outlet that has been working perfectly for many months. It’s in my daughter’s room. I have it programmed to come on a specific time at night. I also had a program setup up to automatically turn it off after two hours after being turned.

About a week ago I noticed that it wasn’t turning off. After troubleshooting for a long time I found out that it just isn’t reporting back to SmartThings about what it’s current status is. It still communicates with SmartThings. I can turn it on/off via the mobile app or via SmartApps, but it never reports back to the Hub if it’s on or off. (This is why my “auto-off” program wasn’t working. The Hub never reported the switch as on, so the program never started counting down the two hours to turn it off.)

Anyone else ever encounter this? I have a number of other GE/Jasco outlets and switches, as well as other brand outlets, that all seem to be working just fine, so I’m not really sure what’s causing the problem. I suspect it’s just a problem with the outlet itself.

I’ve tried excluding and removing from my network, then readding, but this didn’t help.


(Blake Westerdahl) #2

Prior to SmartThings, I had a similar issue with a GE/Jasco switch. What worked for me was excluding the switch, power cycle the switch at the breaker (to reset the internal radio), and then re-adding it.


(Craig) #3

I had all my switches stop reporting status to me at various times today. I have a feeling an update went out or something happened at their data center. I ended up power cycling the ST hub (over 1 minute) and things started returning to normal.


(Chuckles) #4

Hmm…the more I read the more it seems I should put the hub (when it arrives) on a timer switch to “reboot” it once or twice a day; at least for now.

A question for the SmartThings people: does the hub have any type of internal watchdog timer?


(Todd Wackford) #5

@Chuckles,

This is the internet dude, we have watch-cat timers… The internet is all about cats! :roll:

Sorry I had to, after your last comedy post (which was awesome BTW)

Twack


(Chrisb) #6

So based on the posts here I tried cutting power to the outlet via the breaker. After doing that the outlet seems to be reporting again.