SmartThings Community

GE/Jasco 12721 Outlet pairing tip


(Paul Heffner) #1

I was having a helluva time trying to get 2 of these outlets to pair up to my Smartthings hub but found a simple sequence to get it to link up.

I followed all the documented pairing sequences, tried doing the General Device Exclusion, read somewhere that pressing the pair button every 2 seconds would work. Tried power cycling through the breakers. None of these made any difference.

Here’s what did the trick:
Plug a (turned on) lamp into the lower (Z-wave controlled) receptacle. Try cycling the power using the push button.
Pull the plug and plug it into the upper (non-controlled) receptacle. (Light should come on).
Pull plug and replace in lower receptacle. The push button should now toggle the light switch.
Go to the app dialog on your Phone/Tablet and do:
Add Thing -> Lights & Switches -> Outlets -> Jasco -> Jasco In-wall Outlet
and press the button on the receptacle. Success!

I had to do this for both of the receptacles I just installed and neither would show up in Smartthings until I did the plug shuffle. Now they’re both paired and working perfectly.

I hope this saves some of you some time and frustration in getting these outlets set up!


#2

I was having a hard time with a new 12721 outlet. This procedure did the trick for me.

Thanks


(Robert Ryan) #3

Thanks, word like a charm. Saved me all kinds of aggravation.