GE in-wall switch not working after hub reset


(Dan McClean) #1

HI All,

Looking for some pointers here as I have been unable to find any solution to this issue. I recently reset my hub completely because my Arlo integration wasn’t working properly and was unable to resolve. I have two Z-wave switches installed that control my outdoor lights on a schedule and we were working 100% perfectly before I reset the hub. After reset, I’ve been able to get everything up and running again but these two switches after several hours of troubleshooting will not pair to the hub again.

Note: One thing I noticed is when selecting the GE switch specifically when trying to add a thing, instead of the general search, the ‘connect now’ for this specific switch doesn’t do a search for it specifically, it just opens the general search, not sure why?

Product: https://www.amazon.ca/gp/product/B00E1OVFAK/ref=oh_aui_detailpage_o03_s00?ie=UTF8&psc=1

Here is what I have tried.

For pairing in general:

  1. Have tried turning it off and on once - both slowly and rapidly
  2. Have tried turning it off and on multiple times, both rapidly and with 10 seconds in between, doing this for 3-5 mins
  3. Have tried just turning it on
  4. Have tried pairing with it on, then turning it off

For TS’ing z-wave:

  1. I have tried running exclusion extensively, even with moving the hub within 5 feet of the switch. I have run all the various combinations that were run above.
  2. I have killed power to the whole house for 5 mins
  3. I have pulled the air switch for 30 seconds and then trying all the above.
  4. I have run the z-wave repair
  5. I have disabled and re-enabled the z-wave network on the hub
  6. I have tried pressing (on switch) ON four times, then OFF four times (saw this on a forum)

I would think that a switch had gone bad, but with two of them exhibiting the same behavior I HAVE to be missing something. Hoping someone can chime in with an idea or two? :slight_smile:

I am thinking it has something to do with the hub itself and that IT was the previous device these things were connected to.


(Andrea Bianco) #2

a couple of questions… you are specifically talking about GE in wall switches - dimmer or on/ off paddle?
The link you provided is to a linear switch so I just want to confirm that first.

Have you tried pulling the “air gap” button on the bottom left of the switch OUT (I use a small flat head screwdriver to do this) and re pairing the device then ?

Has the “exclusion” been successfull?

Do you see the LED indicator light illuminated? Is there POWER to the unit.

I JUST had a GE IN wall fan speed control switch literally go completely dead (not just drop zwave but completely DEAD - no juice). I called GE and they are replacing the switch- still waiting on it.