GE 3 Way Smart Switch Wiring Help

wallswitch
zwave
3-way
switch

(Jackson Hawkie) #1

I recently bought a primary G-Wave switch and the 12723 auxiliary add on switch. I took of the faceplate of both switches and I tested the black screw wire for which one was hot. The one which I thought was hot I replaced it with the primary switch. The black screw wire went to line, bare copper to ground, red to traveler, other black traveler to load, and the new white wire from neutral bundle to neutral. Then I tested the primary switch with the old 2nd switch still in and it worked. Then I removed the second switch and I put in the red wire to traveler, bare copper to ground, and added the white wire to neutral bundle and put it in neutral. The remaining 2 black wires were left aside. Then when I went to test it, the blue light shows up on the primary switch but when clicking either one of the switches the lights do not go off. However, when I press the buttons on the aux switch the blue light will go on and off on the primary.

I tried using the 2nd black wire in traveler and the red in load and the same result with LEDs working but not lights. If the lights worked with the first switch in I assumed the wiring to be correct. I also tried swapping the primary and auxiliary switches and using the black screw wire from the second switch into line but when I did that, no blue light would appear. I am not sure what is going on.


#2

Have you had a chance to look at the FAQ yet? ( this is a clickable link)


(Ray) #3

Have a look at the link @JDRoberts posted. Most likely your load wire is at the black screw terminal at the addon box. You have to tie the 2 black wires together at that box and not just leaving them on a side.


(Jackson Hawkie) #4

An electrician was nearby and he took a quick look at it: the first box I wired was the primary and was correct. However he decided to put the black traveler in traveler and red in load. In the aux switch he put the black wire (which is the load not traveler) AND the red traveler in traveler and capped off the black traveler. The wiring was quite different from anything I have seen. However the lights work and the primary switch works but the auxiliary doesn’t. It’s a temporary fix I guess but I got myself a wire nut and definitely going to try actually capping off the 2 black.

What exactly do the wire nuts do? I thought it would be the same if I just left them aside for testing.


(Pizzinini) #5

From your description it sounds like you did not connect the two black wires together in the box where the auxiliary switch is in your initial setup. Do this and it will likely work.

@JDRoberts link above has lots more details and i suggest you read it to be safe but here is a diagram that helped me when I set up my first switch.