For those of you who have the AEON Labs Door/Window Sensor (Gen2), how do I get this thing connected?


(Brandon Creek) #1

I’ve recently installed the Smartthings Hub on my network, and I am in the process of getting my household lighting automated. I have successfully installed my GE Link bulbs, and now I am wanting to setup some door sensors to control them for when people enter and exit the room. Problem is, I for the life of me cannot seem to get the sensor that I chose to pair with my Hub. I’ve attempted to follow the directions for the Aeon Door/Window sensor, but the problem is (I think) that the directions that came with the unit and the ones published on the site here are for the Generation 1 sensor, but the one that is now being sold is the Generation 2. Both devices appear to be identical, with the exception that the Gen2 has a Z-Wave button next to the security tamper switch, which on the Gen1 system doubled as the Include button. For whatever reason, none of the steps that I have taken appear to be working.

Here’s what I’ve tried:
I’ll start by using the smartthings app and tapping “+” > Open/Closed Sensors > Aeon Labs Door/Window Sensor > Connect Now.

Then, per the instructions shipped with the sensor, I press the Security Tamper Switch on the back of the unit to include it on the network, yet nothing happens. I have also tried pressing the Z-Wave button hoping that would yield results, but that doesn’t do anything either.

In the instructions it does mention the Aeon Labs Z-Stick and the Aeon Labs Minimote, and I’m curious if I need one of those devices to make this thing work. I cannot see why that would be necessary, but again, I am very new to all of this. If anyone else has a similar setup, and would like to chime in, I would greatly appreciate it. Thanks.


(Matt) #2

Rather than specifying a category, try to just hit the + > + Connect New Device and see if it finds it.

You do not need to have these devices.


(Brandon Creek) #3

I have tried that, but I will give it another shot when I get home. Do you happen to have this device?


(Tenzing Sherpa) #4

@brandonjcreek did u end up getting it working. im looking at getting some of these and want to know they work man. thanks


(Gustavo Ringler) #5

Was anybody able to get the Aeon Labs door/windows sensor paired with the ST hub?
I am experiencing the same as described in this thread… and cannot get it paired…:cry:

And to clarify further…I don’t have the minimote or the z-stick…
Thank


(Patrick Musselman) #6

I had to pair mine very close to the hub.


(Gustavo Ringler) #7

Thanks for your answer! … tried again close to the hub, but still unsuccessful… :cry:
Would you be to describe the steps you’ve taken to get the pairing done?
Thanks in advance!


(Patrick Musselman) #8

I simply took it over to the hub. Used a toothpick and gently pressed in the hole on the top of the sensor. Red flashed steady and then goes solid for 10 minutes (i think) when successful. If unsuccessful I think it blinks 3 times or something. Hope it helps.


(llcanada) #9

@gustavoringler I had a problem with my aeon lab door and windows sensors. I have a few and I had to use the ultilites on the ide. I when to My hubs and pull up the hub that I wanted and open location (show Hub) and go down to Utilities and view them and hit the z wave exclude and press the reset on each product and a couple of times I had to hit the join/leave another zwave network. I got all of my working this way and they work good.