First Alert ZCombo will connect but won't test

I have 4 First Alert Zcombo smoke detectors. I hard reset my hub on Thanksgiving and reinstalled everything including the smoke detectors and they worked just fine. Well I messed up the install of the Philips hue and was having issues with placeholders So i reset smartthing again. Have everything working all 88 devices no problems. I go to do the smoke detectors and I remove them just fine from the network and them reinstall. Shows up, shows online everything is fine right. NOPE Go to run a test and nothing shows up in smartthings. Also when i click on the device it shows 0% battery. I have tired EVERYTHING. Push the button to reset the smoke alarms. Reset the hub, reset my router. You name it I tired it. What’s going on here anything else i can try?

You may be affected by the ZWave issue they just announced a pending hot fix for… ZCombo smokes are ZWave (not plus) devices…

1 Like

And Sunday Dec 1st it worked and when I tried to reinstall on Dec 2nd no luck

1 Like

I have had a couple of these for years and their lack of transmitting is frustrating. I decided not to take advantage of the Costco deal running on them. I messed with them a couple weeks ago…
#1 I never could get to report anything to ST
#2 I got working better than I remember them ever working before. Test reported battery smoke CO. But now I check and it hasn’t reported anything and ST thinks offline.

While reading couple weeks ago, I re-learned a couple things. You can hard/factory reset (?) by: slide out battery, press and hold test, slide in battery and keep holding for 15 seconds until long beep.

Also someone commented that these are difficult to exclude from hub/controller. So even though I might think it is excluded because I force ST to exclude, it could still be attached(?). So it won’t connect to a new hub/controller. This person used a minimote zwave 4 button remote to correct this somehow.

Costco reviews were great on these though and most seemed to be Ring alarm system users, so maybe they are just a bit flaky with ST???

While testing my Wyze cams and Alexa Guard both detected the alarms, so I’m content with that.

I have to say, I just bought 6 of them (two packs) from Costco, and they all connected. I held down the TEST button as I pushed in the batteries, it beeped…and then beeped again about 10 seconds later. 10 seconds after that, ST saw it. This was flawless for all six.

I also learned…don’t vape around them. They’re that sensitive. (Easy way to test them, though.)

I was just part of the update firmware issue because the Sunday before the update they connected fine but then I had to reconnect them Monday after the firmware update and couldn’t when they fixed the firmware the following Monday I had no problems reinstalling them