Finding key fob presence sensor with audible beeps + new ST app

Hi Community

I finally took the plunge the other day and officially migrated from the classic ST app to the new ST app.

I have 2 x presence sensors in my ST and notice that when I tap the play triangle icon within the ‘Find sensor’ section for the device (in the new ST app) in order to trigger the audible beeps on whichever presence sensor (so as to find it after being mislaid)… Nothing ever happens… No beeps at all.

Using the same functionality in the classic ST app, sure enough the presence sensor beeps as expected.

So why doesn’t the finding / beeping feature for a presence sensor work in the new ST app? Personally, I find this feature useful from time to time.

Anyone else got this issue too?

For the avoidance of any doubt… Yes, I’m testing this whilst the presence sensors are within my home and definitely in range of the ST hub :smile:

Thanks in advance

I was going to say ‘It works for me’, but I just tested it and it didn’t. I concur with it being an app thing as it just worked from webCoRE.

I’ve been using the new app for the best part of a year and I have several of the fobs and it definitely has worked in that time. I don’t use it often but I certainly have in the last few weeks.


@Lars, any input on this issue?

Sorry no, I am just the voice guy!

Exact same problem here! It just stopped working, and this feature WAS handy on occasion. I actually replaced the fob (spent more money), to discover the problem remained w a brand new fob!

THIS is typical of the most common flaw w the SmartThings hub - stuff just stops working spontaneously, which is infuriating. Devices and automations that have worked correctly for months, suddenly stop working!

Have been looking for an alternative for a few years (like Hubitat), but ST may still be the lesser of evils.

1 Like