Fibaro rgbw not working 2023

Hi all,

Recently my 2 fibaro dimmers stopped working. I think that this was to do with the move to edge drivers but could be wrong.
Either way, I only use them from routines, but my routines had been deleted. So again, I assume a migration of some sort has taken place.
For both devices, they had moved to use the Driver: Z-Wave bulb, only one of them would listen. Each time I went to the other, it said device status information not availble yet. This has lasted for days. I removed the device, then reset it and added back. Now it won’t let me change the handler from a z-wave switch. And nothing works. Before I removed, manually changing the dim setting at least turned the lights on.
It should be noted that the two devices are not identical:
Working device: 0900-1000 (model), fibaro-rgbw-controller (device profile)
Not working device: 0902-1000 (model), multichannel-switch-level (device profile)

Any help would be appreciated.

Lastly, even for the working one, I would like to be able to alter the fade in and out duration

Hi @AnthonyDewhirst

For both you can use my Z-Wave Bulb Mc driver.

install it in your hub from my channel and you will be able to use them.

The model 0900 has more functions than the 0902, but both work well

Hi Mariano,

I have installed and it it’s now working. I am getting the same “status not available yet” warning in the app. But my biggest problem is that the lights are on or off, there is no gradual on and off. Is this something that can be configured as the device itself used to do this, so I know it can.


Hi Anthony

You have to configure that in the preference settings.

For model 0900 are in parameters 8,9,10,11

First choose MODE 1 or 2 and then the parameters 9 and 10 for MODE 1 or parameter 11 for MODE 2

I see a different set of options?

These preferences are for model 0902

as I said in my post is for model 0900

They are parameters 151 and 152.

If they are not in preferences you can do it with the Z-Wave Device Config Mc driver