Fibaro RGBW not showing as being found by my V3 Hub

Been through a few threads around pairing the Fibaro RGBW controller with SmartThings Hub V3. My issue is that the unit appears to pair as the light on the controller goes green soon after I put the Hub in pairing mode BUT it is not shown on the screen as being found. If I check the IDE I can see the device has been seen and I can create it by adding a device through the ide, add the network id and create that but it doesn’t seem to control the device. I have excluded it and tried again, and I have a 2nd one that does exactly the same thing. I have no custom drivers installed and it is the only Z wave device on the HUB so I really don’t understand why ST cannot find it in pairing mode. I have tried it using both the new and Classic App to add it with no joy from either so I am hoping someone here can point me in the right direction.

Hello @Basher1967,
have you managed to pair your device?

Please try to use a device handler.
Follow this simple manual to install device handler to FIBARO Z-Wave devices:
https://manuals.fibaro.com/knowledge-base-browse/smartthings-handlers/

Here is tutorial that you may also find helpful:
https://manuals.fibaro.com/knowledge-base-browse/st/

© 2019 SmartThings, Inc. All Rights Reserved. Terms of Use | Privacy Policy

SmartThings; SmartApps®; Physical Graph; Hello, Home; and Hello, Smart Home are all trademarks of the SmartThings, Inc.