Fibaro Motion Sensor turning on when no one is home?


#1

Hey everyone. So I got my Fibaro in yesterday and got it set up in the living room. Everything seemed great. Didnt really have any false positives over night. Cut to today. Since 7AM the lights have already turned on automatically twice now. I assume its because of my cat and dog but bought this one specifically because everyone said it was pet immune. What am I dong wrong here? I cant have these lights turning off and on all through the day and night. The wife isnt going to go for that.


(Rick Pittser) #2

You need to use the custom device handler to set the sensitivity. I use it and it works very well with a 70lb dog.


#3

THANK YOU!!! extra words cause the forum makes me :smiley:


#4

So I went in and added the new handler, published to me, then switched to it on the device page. How do I configure settings? When I view the device I dont have any edit or config options. The only one that I have that looks pressable is one the says PENDING with a refresh arrow. When hitting this it goes to Synced momentarily and then right back to Pending.


(Rick Pittser) #5

Yeah it’s not obvious. Tap the three dot menu upper right and then Edit Device.


#6

Ok thanks. Should it be showing as pending?


#7

Ok, I changed the sensitivity from 10 to 15. What other settings should I look at? Id like it to turn on the lights as quickly as possible without any false positives.

Not sure on all the other settings, there are a lot of them there. But that would be my main goal. Turn on as quick as possible. Dont hit the animals. And if I could adjust to save battery that would be cool too but dont want to affect anything else.


(Rick Pittser) #8

It will say pending until the device sync’s which happens every couple hours. You can do it immediately by opening the cover and pressing the button 3 times (I think it is 3).

I set #1 to 75 - the difference between 10 and 15 is pretty minimal.
#2 = 5
#6 = 20

Those were the only motion sensors I changed, and it works pretty fast and doesn’t get tripped by animals.


#10

Got it. Ill go with those and see what happens. Thank you for all the help.