Fibaro Dimmer 2 - S1/SX not working


I’ve got 1 Fibaro dimmer 2 + Fibaro ByPass 2. I’ve successfully calibrated and paired the dimmer to my Smarthings and I can turn on/off in the Smarthings app (and also dim it a bit, it doesn’t have the full range).

The big problem is that I can’t use the wall switch. Nothing is happening with the lamp when I turn the switch (which is a toggle), nor there are any logs in Live Logging. Do you know what I’ve can have done wrong? How can I debug this?

Here is a picture of the Fibaro connections:
Here is a picture of the switch (I’ve tested it on another place and it is working):
Here is a picture of how I connected the Bypass:

My end goal is to remove the lamp and only use it to control the other devices in the room via Scene commands

Here are my settings I’ve changed (taken from smarthings IDE):
configParam32 enum 1
configParam28 enum 1
configParam20 enum 1
configParam13 enum 2

​Good evening,

I apologize for long waiting time for my answer.

The problem may be incorrect switch connection. Could you send me a photo of the switch connection diagram?
Pozdrawiam/Kind regards,

Sandra Rutkowska

Tech Support
+48 618 801 000
+44 845 154 2852
+33 970 733 545

Fibar Group S.A.
HQ: ul. Lotnicza 1, 60-421 Poznan / OFFICE: ul. Serdeczna 3, 62-081 Wysogotowo
TAX no.: PL7811858097 / BDO no.: 000008175
REGON/Polish National Business Reg, no.: 301595664 / Share capital: 1 182 100 PLN
**KRS (reg. no): **0000553265, Regional Court of Poznan Nowe Miasto and Wilda in Poznan,
VIII Commercial Division of the National Court Register