Fibaro Dimmer 2 and lack of feedback to smartthings app (or wrong)

Has anybody had the issue that the feedback to smartthings app is wrong?

I have 7 Fibaro Dimmer 2 vers. 3.05 in my system. But rarely the show the right status in example - showing that dimmer is on but actually lights are off. Often they don´t respond properly.

Same problem whether it is the classic or the new app.
When looking in the graphi.api and correct device I have 4 different Fibaro Dimmer 2 ZW5 to choose among. What to do?

Often webcore doesn´t start the routines - maybe lack of correct feedback.

Hi! Did you ever get this fixed? I have the same problem. Just installed my first Dimmer 2, and it is constantly reporting the incorrect status.

If status is OFF, and i turn it on using the physical (S1) button, the lights turn ON but the status in the app remain OFF. This causes a lot off issues with webcore automations that check the switch status.

If I then click ON ni the app, the app updates to ON - and no action is taken on the lights (were on, remain on). After that I can toggle in the app again, and they will turn OFF correctly (both in app and physically).

If toggled from a webcore piston; Switch --> ON, the status does not update in the app/hub, but the actual action is performed. So lights are lit, but remain OFF in app.

Any ideas?

  • networkSecurityLevel: ZWAVE_S0_LEGACY
    Raw Description zw:Ls type:1101 mfr:010F prod:0102 model:1000 ver:3.05 zwv:4.24 lib:03

Hey I’m also having the same problem just bought a aeotec nano dimmer and that updates status fine, I don’t know what’s going on with the fibaro dimmers the first one I had worked fine for months. I’ve worked out I get a 7 to 10 minutes delay on the status.