Edge Drivers for Aurora Lighting Products

I have a number of Aurora dimmers, led controllers and plugs which integrated seamlessly into Smartthings several years ago and have worked flawlessly since. However recently two devices were shown in the app as offline. These were an Aurora plug and an AU-A1ZBSCRGBCX RGBW led controller. I use Alexa voice control to turn the lights on and off and change colour but of late the controller has not responded immediately to commands until a week ago when it stopped working completely. I have tried several times to get it to reconnect to Smartthings without success but today I was successful in pairing it again. However it is still very flaky and in the app I get an error to say the server is offline however Alexa voice control occasionally works. Has there been any update to the hub in terms of new edge drivers for Aurora Products that might have caused this issue? Any suggestions would be appreciated

Depending on your Aurora models, they might be supported by an Edge driver from @Mariano_Colmenarejo. I see a number of Aurora products in his zigbee-light-multifunction-v6 driver. You can enroll in his channel and install drivers here. If that doesn’t work, install his Zigbee Thing driver and switch your device to that driver and post a screenshot of it here with a request to add it to a driver.


Many thanks for the reply. I will certainly look at @Mariano_Colmenarejo driver channel. Longer term I think I will follow your advice and enrol in his drivers if they support my hardware. In the meantime I appear to have resolved my own problem.
I have plugged in a spare Ikea Tradfri plug in a spare socket in the same room as the LED controller and it now appears to be working as normal again. Perhaps it was poor ZigBee coverage but it had previously been working fine and I have not changed anything other than to utilise another Tradfi plug (placed in the loft above the bedrooms to act as a repeater) to switch the Christmas lights.
Thank you for responding.