Dome Wireless Z-Wave Plus Siren


(Beckwith) #1

Has anyone tried this:


#2

I just got it. Out of the box I am only able to turn the alert on and off at the default (mid level) volume. The manual includes the configuration parameters for the various other sounds and adjustments.

http://www.domehastore.com/store/images/pdf/DMS01-dome-z-wave-siren-operating-guide.pdf

Would love to use it as a door chime and an alert, but I’m new to Smartthings and lost by all of this stuff. Can anyone please help with a device handler?


(Kevin) #3

I just ordered mine and it should arrive on Thursday so I should have a fully functional device handler completed by the end of next weekend.


(Kevin) #4

Let me know if you run into any problems with it.


#5

This is great! This device handler has exposed all the functionality of the device and made it really usable. It’s not the loudest device available. I think the Aeon siren is louder, but this device is easily enough to let an intruder know they’ve been detected. Plus, having a two different additional chime sounds makes this useful as a doorbell and a delay notification, too. That’s a great set of functionality in one device, in my opinion.

Thanks for getting it all set up, krlaframboise!


(Patrick Robert Shea O'Connor) #6

I’ve created a SmartApp that plays the short chime sound of the Dome Wireless Z-Wave Plus Siren when a door opens. You can accomplish the same thing with a routine and selecting the Dome Siren as a “switch”; however, I like to keep my routines clean.

Dome Door Chime SmartApp

BTW, Can someone tell me how to link code like I’ve seen on other posts?


(Santiago Merete) #7

Kevin,

So it seems that I’m having a problem. I have updated my device handler with all the required info. Though when I try to pair the siren with my hub it keeps coming up as the switch with no functionality and not as the dome siren. At first I did pair the siren with my hub before updating the device handler. Then I removed it and started over, but it still doesn’t work. I also master reset the siren to clear it, but still no luck. What could be wrong?


(Kevin) #8

I’m assuming that you also clicked the publish button after creating the Dome Siren DTH.

You might want to remove the device one more time and then reboot your hub.

If you add the device back and it’s still getting assigned the zwave switch handler you can manually change it to the correct DTH. To manually change it, open the device in the IDE, click edit, and then change the “Type” field to Dome Siren.

After making that change you should open the device in the mobile app, go into the settings, and tap save. That will populate all the default settings and ensure that the device is fully configured.