Disappearing G.E. Z-wave switch

Anyone having issues with switches completely disappearing in SmartThings? The light still comes on but it won’t turn off via motion cancel. I’ve tried to add the switch back but no dice. I’m gonna go pull the air gap and see if that helps.

When replace doesn’t work in the mobile app, air gap is the next easiest, followed by tripping the breaker.

Does the app say that it can’t replace the device? If so, pull the air gap, attempt a replace, and once it says that it’s ready to replace, pop the air gap back in place. This method works for me (and saves me a trip to the breaker box).

1 Like

The device itself is gone.

It works fine…it’s just non-existent in SmartThings yet it still functions…crazy!

I had an issue with one of my GE receptacles a few weeks ago. I couldn’t control it via ST and when I ran a Zwave repair I received an error on it. I tried excluding it and adding it back to no avail and ended up replacing it with another receptical. May try it later in another location.

Not sure if it’s related but this is the only switch that has a slave in a 3 way configuration. I’ve had no issues prior to for 4 + months almost 5.

The receptical I mention was one of the first few I installed almost 2 years ago so who knows how long these things last. I have many 3way GE switches and I haven’t had any issues. This is the only one that has given me issues.

Yep… I’m having the same problem with ALL z-wave devices. All devices are listed in the IDE but none of them respond from the app. Manual use of the switches works, remote or automation does not. I’ve submitted my problem to tech support but no response from them yet. If you find a solution, please post it. I’m purchasing a minimote to help easily exclude and include devices, just in case I have to go that route. :scream:

1 Like

2 of my z-wave contact sensors went wacko last night.

My garage lights turned on and off all night (off due to no motion) every 10 minutes the whole night!

My hall light came on at 6:03 (it has no time criteria in the rule) along with my rule that turns lights on for me to get up. It would not cut off until I open / closed the closet door.

So resetting my breaker didn’t work and neither did pulling the air gap.

How in the world does a G.E, switch completely disappear from Smartthings (in the app, IDE and smarttiles) yet the rule still functions allowing it to turn on and off just as it did prior to disappearing?

A.P.B. on a missing z-wave switch!

Maybe if I put it’s picture on the back of a milk carton that would help?

1 Like

I would bet money that your problem isn’t the switch but the SmartThings hub. Within the last 48 hours, ALL of my z-wave devices stopped responding. Like you, it started with just a handful of devices. I’m currently working with support. My hub has to be off for the next 24 hours. Support rebooted the Z-Wave module from their end, and ran another Z-Wave Network Repair. It appeared the Hub was stuck in a loop of module errors. Hopefully I’ll have a better report tomorrow. :sob:

You know…I have a suspicion you’re right.

I’ve not been able to perform a z-wave repair in a very long time…as in I see no results.

24 hours!!!..damn

1 Like

Something similar happened to me after a firmware update a while back. Some of my z-wave devices started dropping off. Eventually I lost control of everything. I could exclude and re-add and I still couldn’t control anything. Support replaced the hub. I have over 200 devices and it is a real pain.

1 Like

If I’m not up and running by this time tomorrow, I will be going down the same path of getting a replacement hub. :worried:

Let us know please sir :)[quote=“Lojack, post:13, topic:44800, full:true”]
If I’m not up and running by this time tomorrow, I will be going down the same path of getting a replacement hub. :worried:

@johnconstantelo has recently gone through the same painful experience. I wonder if it’s a bad hardware or software? Either way, the bricked hubs are piling up…

Mine was one of the original v2’s. That’s what I thought (bad hardware).

UPDATE: My worst fear is now the reality I live in. Tech support says my hub is stuck in a loop of Z-Wave module errors. I’m getting a new v2 hub by the end of the week and will have to move 100+ devices. Just when I thought my weekend was free!:grimacing:

Although the initial response was slower than I would have liked, I do have to compliment how well support took care of me (@Jessica)

Lesson learned? Focus new device purchases on ZigBee devices, not Z-wave.

1 Like

I have had quite a few of my zigbees fall off the network (mostly motion sensors) a battery pull and “look for new devices” even though it won’t find any usually fixes it.

I’ve fixed my disappearing z-wave switch issue for now.

1 Like