Direct Association Help

I’m having trouble with a direct association pairing and can’t figure out what the issue is.

Devices: Zooz ZSE18 Motion Sensor and an Inovelli 2 in 1 red series switch.

Looking to do a straight forward association. Motion detector senses motion and it then turns the lights on.

Some of the Facts:

ZSE 18 is running off battery not usb.
Inovelli settings: #59 Association Behavior: Z-wave + Local
“Association Device Endpoint”: 1 (not sure what this setting is, but I left the default.

ZSE Network ID = 38
Inovelli Network ID = 2C

In my ZSE18, I have “Group 2 Assoc. Device Network IDs” set at “2C”
In the Inovelli settings, “associate device” is blank, but have also tried 38 there with no luck.

As far as I’m aware, both are installed with S2 security, however, I’m not sure how to verify that. Any suggestions?

So I’m finding/learning a bit more…There are 2 different levels to S2 security that I was not aware of. Authenticated and Unauthenticated. As I’m learning, not only do both devices need to have S2 security but also the same authentication level for direct association to work.

The 2-1 switch is Authenticated S2
The Zooz motion sensor Im using (ZSE18) is Unauthenticated S2.

So in order for them to talk to each other via direct association I would need to install both unsecure. I’m completely fine with that, but on SmartThings, I’m not sure how to do that.

1 Like