Deja vu- scheduling problems with lights


#1

My smartapps have worked great for the last week- now all of a sudden two of my lights are not going off as scheduled- in two different hubs. I’ve removed and reinstalled, and “repaired” the hubs and still have the intermittent problem. Anybody else experiencing this?


#2

Yeah - I’m seeing my rules running per schedule, but the device they control not responding. It does respond to manual control, and reports status, so I don’t know what’s broken. I’ve tried rebooting hub and device, but not reinstalling yet


(jhoff80) #3

My “gentle wakeup” SmartApps haven’t been working all week either. I mean, they have been initially triggering as expected, but get stuck halfway through dimming and never complete.


#4

As of tonight I now have 4 scheduled events not taking place- it’s gotten worse!


(Convinced ST will never be unbroken…) #5

Same here. Even updating settings in the app has not restored expected behavior. I have deleted the apps and reinstalled hoping that will fix it tomorrow.

SmartThings continues to ‘suck’!


#6

I tried the “remove and reinstall” routine. Did not work for me!


(Convinced ST will never be unbroken…) #7

Removing and reintsalling worked for exactly one day.


(Dan) #8

I’ve just recently been having a different problem with my scheduled lights programmed through Smart Lights app. My 5 am light schedule runs at 5 AM but also in the middle of the afternoon. Like 2:52 PM. What gives? I’ve also removed and re-added the app but with no improvement.