Dashboard keeps resetting

my dashboard keeps crashing and resetting, this has been occurring for about a week. takes me an hour to rebuild… please fix the issue.

no mention of, or why, dashboard keeps being reset.

I emailed logs to support about this issue and got this back:

Thank you for contacting Samsung SmartThings Support.

We are sorry that you are experiencing issues with SmartThings app. There is an issue from our end and we are currently working hard to resolve this as soon as we can.

In the meantime, you can Uninstalling and Re-installing the SmartThings application and check with the result.

Just an FYI Re-installing did not help.


Same is happening for me as well. Plus at times, I only see a limited amount of devices on my dash, entire rooms missing at those times. I guess I should open a ticket about it too quickly.

Posted about this on another thread. Same thing happening to me and it seems to have started with the latest app update. Screwed up my home screen devices order in the app, and most of my rooms are gone when I open the app. I have to hard stop the app and restart it. Then all seems good.
Android 10 on Samsung Tab6 and S9+

Same here. Until the app crashes and it is cleared again. I’m not rebuilding my dashboard until this is resolved…

webcore apps are not firing… WTF
dashboard is still crashing
automations are not “completely” running, skipping some steps like disarm smartthings home monitor


still not working, selecting samsung refrigerator results in app crashing and clearing of dashboard. can’t connect to samsung cooktop.
well at least my lightbulb icons for homeseer switches have finally propagated.

I too am having this problem and am tired of rebuilding my dashboard only to have it crash an hour later.

Is anyone at SmartThings working on this???

Since the app update on my Android phone my entire system is whacked. I can not go to a disarmed condition. No matter what I do all my doors keep locking or beeping when they get a lock signal. When I press DISARMED on the dashboard it briefly goes to that status and then right back to armed. I have shut down and restarted my phone and completely disconnect my hub but this continues. I am in the process of removing batteries from my locks. HELP!

Happening for me as well, also noticing that adding new devices then adding them to webcore I cannot get them to behave correctly

By disconnecting and depowering my ST Hub I was able to stop this action and then restart the hub. ST suggested I reinstall the app so I did that but as soon as I tried to Arm the system in the Stay mode the problems came back. The only thing that has changed is that the app was updated on 01/19 to (2021/01).