Dashboard is finally totally dead this morning (iOS)


(Ron S) #1

Dashboard RIP. Since this morning. Earlier this was intermittent but now it throws the error each and everytime. Definitely warrants a new thread. Opened a ticket.


(John S) #2

it’s working on Android. I’ll check some iOS devices and see if its dead on my iOS too


(Rod Huntley) #3

Deffinately an issue impacting many users - I’ve also reported the same ‘dead dashboard’ on iOS (multiple devices) as well as a new ‘Access Denied’ error when attempting to access My SmartApps section of the developer portal.

Odd that there are ‘No Issues’ reported on the status.smartthings.com page - guess that dashboard is broke as well…


(Ron S) #4

It was intermittent for me earlier but since this morning totally dead. Rebooted and did all the nasty stuff… No freaking luck at all. Totally dead dashboard. Same on wife’s phone. Dead!


#5

FYI my ST 1.7.2 for iOS is still working. I never upgraded to the newer version because of all the trouble users were having. Any way to load the old version?


(Ron S) #6

Don’t think so. Darn, I am so fed up. Weird part is if you hit cancel on the messagebox, you can get to the hello home actions page. So it is basically the dashboard page per se.


(Ron S) #7

I think I have to shout out to @april and @tyler as to what’s going on. I am pretty much helpless at this point.


(Geko) #8

Sorry to hear that buddy. Looks like a rough start for a weekend. :grin:
FWIW, my dashboard looks fine (iPhone 6) and http://status.smartthings.com says “All systems operational”. Hey, are you sure you’re not stuck in a bad dream? Have you tried pinching yourself? :smile:


(Bruce) #9

You should try the fix of deleting the mobile app, and re-downloading it from the App Store. Might fix it.


(Ron S) #10

@geko not stuck in a nightmare but living it. If this is not resolved soon for us who are facing it, perhaps time has come it call it quits.


(Ron S) #11

Tried it my friend! No luck! Out of home right now but will try it again once back. :frowning:


(Bruce) #12

The inference is that your cloud data must be hosed. Nice.


(Geko) #14

Hmmm… It may have something to do with his hitting on certain SmartThings employee too often. :stuck_out_tongue_winking_eye:


(Ron S) #15

@geko! Why do you think I have stuck with ST so long! :wink:


(Ron S) #16

ALL ISSUES RESOLVED. CORRUPTED SMARTAPP.

guys, this is the reason I love ST and support. I luv ya. ST. This is an unmatched community. Special call out to Chuck!

I whine and scream… But I luv ST and believe!


(Rod Huntley) #17

Hey there @smart that’s my suspected root-problem as-well (Especially since I was working on a few different self-published smart apps, and soon-after my iOS dashboards broke and I’m getting “Access Denied” trying to get into My Smartapps in the IDE) Did you happen to be working on any particular SmartApp when your issue occurred? - I’d love to help point support to a suspected problem-area while I wait for my dashboard to be restored.


(Ron S) #18

Nope nothing fancy… Was just creating a simple shortcut thru the app.


(ActionTiles.com co-founder Terry @ActionTiles; GitHub: @cosmicpuppy) #19

I hope someone is looking into a way that the platform can “catch” these type of faults without a fatal error on the GUI.

Some sort of isolation of the badly behaving SmartApp(s) and SmartDevice Types(s) needs to be possible and is critical for UI stability.


(Ron S) #20

It would be nice to know though what actually caused it? I was simply trying to add an action where lights would turn on:off in basement when a door open/close would happen. Just a basic “lights and switches” option. I hope they did capture “what” actually caused it to make the dashboard unusable completely.

But support did help promptly. But if only they shared the reason what may cause a corrupt smartapp. And mind it not my own but one of their native smart app.


(Convinced ST will never be unbroken…) #21

Based on other experiences I’ve had, I am guessing the mobile app has little tolerance for unexpected values, and just goes off into the weeds when it encounters one.