CT100 Thermostat concern/issue/problem


(Travis) #1

Blockquote

So I have a CT100 thermostat that is currently running on battery. I have run into issues where the thermostat is supposed to be in heating mode and the setpoint is high enough the t-stat should call for heat but it does not.

The thermostat is on the very outer limit of my zwave network but has no connectivity issues.

I’m wondering what could cause this issue? Could it be that the t-stat is sleeping and doesn’t wake up to send the command to the heater? I know its not calling for heat because I’ve replaced the t-stat with a basic mechanical unit and when turned on the heater turns on. I’ve provided a link to the handler I’ve been using.

Any help or ideas would be appreciated.

CT100 DTH


(JIm) #2

If the thermostat is not turning on the heat and the setpoint is high enough, then it is a thermostat problem. Connection to the zwave has no affect on it. All the network does is allow you to send setpoints, etc. to the unit. The thermostat itself does all the work of controlling the heat independently from the network.


(Travis) #3

I can see the stat on my device along with appropriate setpoints… the setpoint being high enough didn’t seem to trigger the heater to come on. I disconnected the stat and tried a mechanical stat and it triggered the heater immediately.

Not sure what else would cause this issue.


(JIm) #4

Look on the thermostat itself. Is the setpoint right? Is the actual temperature lower than the setpoint? If so and the heat is not coming on then it is a thermostat problem. Nothing todo with ST or the network. The network is not even needed to control the heat.

Also make sure the thermostat is in heat mode.


(Jimmy) #5

yup, what Jim said. The z-wave part of it doesn’t actually control the heat coming on. It only sends setpoints, mode and fan setting. Check the thermostat itself and see if the settings on it are correct.


#6

I had the same thing happen to me a while back. I could see it was connected but heat would not come on. I removed and restored power but that didn’t help. I was just playing around with it and went through all the modes from heat to off to cool to off to auto to off and back to heat, and it suddenly came to life and has been working since. Don’t know if it will work for you but worth a shot.


(Travis) #7

Thanks for the heads up. I cyccled thru the modes and also hit the reset button in hopes it starts working again.


(Travis) #8

Well I’ve pulled the batteries, reset the stat and cycled thru the modes and it seems to be working fine now… very odd…


#9

So mine just did the same thing, again. When I first wrote, I had forgotten that I had also cycled power earlier in my troubleshooting process, but the problem remained until I also cycled the modes, but I didn’t connect the two. This time I cycled power, then cycled the modes as you did, and it came back to life. Don’t know what’s going on here, I’ve had this thermostat for several years with no problems, but this has happened twice now in the last three months or so.


(Seth J.) #10

Just encountered the same problem as everyone here. I haven’t changed an automated routine in over 2 years. Suddenly, AC stopped coming on. Cycling through modes helps for half of the day, then it’s dead again. It pushes freon (I can hear it), but fan doesn’t come on. Remembered that I changed batteries not long ago. Is this the culprit? What’s the routine to reset it?! :thinking:


#11

Mine did the same (again) two days ago. I removed the batteries, turned off the furnace breakers for 30 seconds to remove all power from the Tstat. Restored the power from the breakers, then reinstalled the batteries.
The link indicator was still not flashing (however next time I might give it another minute to see if it comes back by itself) so then I cycled through the modes and ,voila, it hooked right back up.