CT100 issues


(Matt) #1

My CT100 is having issues. If an app changes the setpoint for cooling the AC will not kick in if it is in Auto mode. When I looked at the Thermostat is has a little “Please Wait” in the corner of the screen. If I change it to cool mode it works fine.

I have tried three different DH including @RBoy and a couple other community ones.


(www.rboyapps.com - Make your home your butler!) #2

Have you tried resetting it (remove batteries and wait for it to die). Also have you set the configuration buttons on it to the right position?


(Matt) #3

I have not tried removing the C wire and batteries. The switches are set right and it had no issue in Heat mode all winter.


(www.rboyapps.com - Make your home your butler!) #4

I’d say give it a shot (easy enought, turn off the main power to your hvac and remove the batteries for 60 seconds) - no need to remove the wire.


(Matt) #5

thats done lets see…


(Matt) #6

that didnt do it. I did a zwave rejoin as well.


(Matt) #7

@RBoy

I am gtting this in the IDE log running your DH. Any idea?


(www.rboyapps.com - Make your home your butler!) #8

You’re may be on a old code. Use the latest version. The other reason is that the thermostat is not assocaited with the hub. Try excluding and repairing your thermostat.

From the docs:

This device support one association group, and up to two nodes in that group. If at
least one node is added to association group one (1), the thermostat will send the
following association reports when the respective state has changed:
• Thermostat Mode Report
• Thermostat Operating State Report
• Fan Mode Report
• Fan State Report
• Setpoint Report (for all supported setpoints)
• Sensor Multilevel Report (if enabled by Configuration Command Class)

If the association isn’t done properly you’ll get this error.


(Matt) #9

its making the changes to the thermostat. I see it updating the set points and changing the modes. I am on your latest code.

I did a zwave repair and I have re-associated it with the hub and get the same results.


(Kevin) #10

I’m having an ac problem with ct100. has been working fine for heat for couple months now. coming back from camping and tried to turn on ac so house would be cool. from app seemed to be in right mode, no temp cooling though

at home manually playing with it …it is in cool, fan kicks on. but not cooling…measuring between common and terminals:
R 27v
W 0v
G 27v when fan kicks on for 5 minutes, then off 5min
Y 0v should be 24v when fan kicks on to cool

reset ct100, confirmed normal and gas switches. set mode to 1 since 1 stage heat cool. ready to throw this thing in trash. first one I had flickered any time touching it.

any ideas?


(Matt) #11

I had the same kind of issue. It was like one of the relays would hang. Put it in a drawer and hung my nest back up.