Cree Bulb not found by Amazon Alexa


(Todd) #1

Hi, I’m very new to SmartThings. I just got my hub connected and 2 Cree bulbs. Both connect fine to the hub but only ONE will connect to Alexa (other is not found). Any tips on getting a good connection? Thanks!


#2

Have you enabled both bulbs in the Echo SmartApp?


(Todd) #3

Ahh no. I do remember doing that on the 1st one, but I thought it was after it was found. I will take a look.


(Don) #4

Then have Alexa discover them again. If you can’t see it in Alexa app neither can she.


(Todd) #5

Right, that’s the problem. Alexa only discovers one out of the two bulbs. However, both show up and work in the SmartThings app. I’ve tried cycling power on the bulbs and rebooting Alexa but no luck. I will mess with it some more tonight.


(Michael Hess) #6

Remove the Alexa SmartApp, re-add then tick both lights and do another discovery. I had that happen once where a single (out of nearly 100) device wouldn’t add. Also in the Alexa app, delete everything under SmartThings before doing another discovery.


(Don) #7

Did you check what @mrowlinson said. I know from my previous mistakes. I forgot to go back in and check / authorize Alexa to control something in the app. She wouldn’t discover it because she wasn’t authorized to use it. You can selectively let Alexa control some or all of your things.

Lacking that sounds like a good time to redo the Alexa to smarthings connection.


(Jason "The Enabler" as deemed so by @Smart) #8

@tifitofu

They are talking about authorizing it in the Amazon echo so located under the smartapps tab in the ST mobile app. Just want to make sure your looking in the right spot.


(Don) #9

Yeah, what he said! That would be an important piece of info.


(Andrea Bianco) #10

If it doesn’t appear you can also try (before completly removing the Echo APP)
in the Alexa App
DISABLE the skill, then “Enable” the skill.
Go through Hub and Auth process and the new version will ask if you want to discover devices, say yes.
Older version you may have to select “discover devices”


(Todd) #11

Connected! “Authorizing” it through the smartThings app 1st and then discovering it in the Alexa app did the trick. Thanks everyone for the help. I’ll eventually get the hang of this :slight_smile: