CoRE Dump - 1/10/2017

As of this morning I noticed all of my CoRE pistons quit working. I tried the Rebuild All Pistons and Recover All Pistons options, and neither worked. In both cases I received the error message ‘You are not authorized to perform the requested operation.’ When looking at my CoRE dashboard I see any time-based pistons aren’t showing the usual countdown timers. I’ve submitted a support ticket but was wondering if anyone else is experiencing similar issues.

What version of CoRE do you have installed?

v0.3.169.20170104, looks like it was released on 12/30/2016.

As a follow-up to my own post, I think I’ve resolved the issue. I had to go into each piston and rebuild them individually. I then selected the CoRE Rebuild all Pistons and Recover all Pistons (more than once). After a few tries I now see my pistons running with timers on the dashboard. Hopefully it’s back to normal!

I had to do exactly the same thing after the last ST update. The rebuild all pistons option didn’t work and I also had to rebuild several pistons multiple times.