CoRE pistons stoped working

Today has been hell. First I spent all day tring to get presense sensor on phones to work correctly because all of the sudden they started acting up. Now I notice my CoRE pistons I have are not responding. Everything worked great for the last three weeks and I changed nothing. What is going on. I can create new pistons and they work but none of your existing ones do. St says they executed but nothing. Do I have to redo all of them? I tried the rebuild and said it did it and still get nothing. Is there a coalition to my phone presence sensors acting up and pistons all the sudden acting up at the same time?

I did a rebuild and found several pistons missing info. I had to go into each piston and do an individual build and then a simulation and they all came back online.

Wow didn’t know you could do that remotely strange they all triped up at once I was actually planning on removing them all tonight and starting over. Thanks for saving me the hassle good thing I’m new and only had seven