Cooper Aspire RFAPM Support


(Jesse Stark) #1

I am trying to add a Cooper RFAPM to my network, but am not having any luck.

I followed the instructions that came with the device and the LED light stops blinking when I try to pair the device. It also starts blinking again when i go to remove the device from the network. SmartThings doesn’t seem to recognize that its being added to the network.

I have searched and it seems like no one else has tried integrating this device with Smartthings. It does seem to be supported by Mi Casa Verde though.

Anyone get this to work and can point me in the right direction?


#2

It should just pair is a generic zwave on/off switch. If it doesn’t, you can change the device type handler in the IDE.

http://products.z-wavealliance.org/products/361/pics


#3

If it’s not adding at all, I would do a Z wave general exclusion first. You do this from the SmartThings hub. It just clears out any old network information from the device so that it is then ready to be paired. One of those “can’t hurt, might help” things that’s usually the first step in Z wave troubleshooting if a device won’t pair.


(Jesse Stark) #4

Thank you JD - i was able to get it working, i had to change the device handler to Aeon Outlet and now its working as expected.


(Ryan Munday) #5

I have a RFAPM that had been in use with my hub for a while. Recently, it wasn’t being used so I believe I removed it from my network. I must have force-removed it though, because the device’s LED remains lit when on indicating it “believes” it is part of a z-wave network.

The device does not appear in my Things list, nor is it on my IDE. I’ve run, and re-run the general device exclusion on the hub, and pressed the button on the device, but it never shows up on the mobile app and the LED never changes to blinking which would indicate the device is not part of a network.

This thing is essentially trash if I can’t get it to forget its network settings so I can re-add it.