Contact Sensor do not update


(Greg Harris) #1

I have three Gen2 Iris contact sensors as well as a Samsung Multipurpose Sensor that I have tried to connect today. I tried the Samsung first and could get it to pair, it would update the temp and battery status, but wouldn’t update the open/closed status. It would also update the activity status, but only have a minute or two. I deleted and re-paired multiple times, but never could get it to work properly. I figured I had a dead device and moved on to the Iris sensors.

These had similar results. Temp and battery updated, but no open/closed status. I again reset the sensor and re-paired with the same results. I tried moving my hub to a more central location in the house. Still nothing. One did finally work correctly, the other two never did. When I look under live logging, the ones that don’t work have the same entries (noted below).

All of my existing Zigbee devices are working as usual.

Any suggestions? I sent an email to support.

Greg


(,John Andrade) #2

All my open /closed SmartThings sensors have stop responding also, happened this weekend.