Cloud (partially?) Down: ... was IDE / API Web Pages Timeout "Too many connections..."


(ActionTiles.com co-founder Terry @ActionTiles; GitHub: @cosmicpuppy) #1

I’m experiencing this error message this morning. Anybody else?

Sure makes doing any development hard when I can’t pull up the SmartApps, Device or Device Type list…

Oh No! Something Went Wrong!
Error
500: Internal Server Error
URI
/device/list
Reference Id
ad7f7e44-1212-491a-b273-8d0022e5e6c8
Date
Thu Aug 13 19:32:00 UTC 2015
Class
com.mysql.jdbc.exceptions.jdbc4.MySQLNonTransientConnectionException
Message
Data source rejected establishment of connection, message from server: “Too many connections”


Should SmartThings be Called Unreliable Things?
(The fish is still dead.) #2

I can’t even get into the IDE. My iOS app is non-functional as well.


(Brice; SmartRulesApp.com) #3

I just got a text with a link to this - http://status.smartthings.com/incidents/d0wzvm73l7wd


(The fish is still dead.) #4

Stuff’s broken. Must be a platform update! :confounded:


(Bruce) #5

Same here, started five minutes ago or so.


(ActionTiles.com co-founder Terry @ActionTiles; GitHub: @cosmicpuppy) #6

ThanksI think I’m subscribed… no alert to me yet.

(I’m so condition to not seeing that page have useful information, I did not bother to check! :confused:).


(Kyle ) #7

System fully down for me too :confused: mehhh

Just got home and everything was mis firing around me, i spun a few choice words hahaha


(Jawad) #8

Here we go again… SO UNRELIABLE!!! GET IT TOGETHER SMARTTHINGS!!! Why does the hub and mobile app need to connect to such unreliable smartthings services - if you can’t be reliable, please provide a way so users can connect directly to the hub through LAN and WAN! SmartThings should really change their name to UnreliableThings!


(Carlos Santiago) #10

Everything is down on my end. The iOS app is slooooow and can’t do anything. The Ecobee integration is constantly generating erros. This sucks!


(Kyle ) #11

@jawadshaik in SmartThings defence, im fairly sure they have addressed all them issues with the upcoming V2Hub hence the reason its been created plus many more improvements . . .

It works 99.9% of the time for everyone with all our V1Hubs, so its a bit unfair to get so aggressive about the 0.01% down time which is more than likely due to updates to improve things in general haha

Wooooooo Sar :slight_smile:


#12

99.9% reliable with V1 for everyone? Do you have a source for that statistic? I’ve never come close to that, and judging from the following topic, mine is not an unusual experience:


(Kyle ) #13

99.9% Of All Stats Are Made Up :wink:

My point was its up way more than its down and granted it has issues but its not asif they arnt trying to fix them, especially with the new features in V2 :slight_smile:

I just think its too easy for people to only jump into this community and have a rant about the times there is issues, but not be there saying “great work” when posative stuff is done or contributing to help better things in general…

Im just trying to spread a more posative vibe :slight_smile: