Ceiling Fan Turns off under 70%

project_hvac

(GregB) #1

I’m using a GE - Z-Wave Plus Wireless Smart In-Wall Fan Speed Switch (Model: 14287) to control a Kichler 52-in Nickel Indoor Downrod Mount Ceiling Fan (Model # 35286).

I have the exact same setup in my office and in my bedroom. Neither have the control guts that came with the kit, just using the wall switch. (Both have dedicated GE Light Switch for the fan light)

The one in the office will shut off after a couple of seconds when it is under 70% while the bedroom one runs perfectly at any speed.

I do have the 3-Speed Fan SmartApp loaded, but even with that out of the picture the Office fan still shuts off.

I have replaced the GE Fan Switch with one of my spares and it has made no difference.

Any ideas short of replacing the whole fan?

Thanks,
Greg


(Jimmy) #2

tagging along because I just ran into this same problem last weekend. Two rooms with the same fan model, one room works with all 3 speeds, other only works on high. Haven’t tried replacing with another device, yet.


(Benji) #3

Have you both made sure that the physical pull cord is definitely set to its highest speed setting?


(Jimmy) #4

yup (10 char)


(GregB) #5

My fan doesn’t have a physical pull cord, but it is definitely spinning at the same speed (when set at 100% and not turning off) as the other room’s fan when it’s on high as well.


(Ray) #6

There’s something to do with changing paremeter of the switch as well. Can’t quite remember but have a look at the manual.


(Jimmy) #7

The only parameters I can find are reversing the switch and LED status.


(Don) #8

I think it could be something to do with the settings in the DTH for low, med, high.

I have had some do this after I installed them.

I can’t remember if you can set them under the gear icon in the app or on the IDE in the device settings, or both. Some of mine were blank vice having say 33, 66, 99 for the low ,med, high setting.

I don’t remember what DTH I’m using. But this is what I see in the gear icon in the mobile app.

I’ve had these go blank before, fan doesn’t run right when it’s blank.


(Jimmy) #9

mine doesn’t work even with the default dimmer handler.


#10

You shouldn’t use the default dimmer handler because it’s not a dimmer. It’s a fan control. Set the device handler to the correct one and set the parameters in the fan to the correct speed. How are you trying to change the speed on the device itself? When you hold down for a few seconds it should change from high to med. If you continue to hold, it will then drop to low. The blinking of the LED will change. You can then use the up/ down arrows inside the device in ST to move the “dimmer” up and down until the speed changes. That should be your threshold setting.


(GregB) #11

The same handler is used both in the Master Bedroom and in the Den.
Master Bedroom works fine, the Den does not, both are the same exact fan.


(Jimmy) #12

Mine ended up being bad hardware. Bought a new one and it works fine.