Capability voltage

I think there are a lot of cases where this is useful. Certain power meters can and should be displaying the current voltage. Voltage drops harm equipment.

In addition, battery powered devices lose voltage over time as well.

Units should be the obvious Volts.

1 Like

I think this one does for my Aeon Plug

Nice. I think the other Aeon monitor already is using Voltage as an attribute:

Great idea!

I would call this “Voltage Measurement” to avoid confusion with the ability to set the Voltage via a “setOutputVolts()” command.

(And we have several existing examples of Capabilities that use the qualifier “Measurement” as part of their names, even if not entirely consistent and a tad awkward in some cases).