Can't add Samsung Smart Air- conditioning AC035RN1DKG

Hi guys,
I have a problem to add my new air-conditioning in to my smart things app. I have Wifi Kit connected to the AC and the app is pairing but at the end it is showing ‘No Indoor unit’. I tried a lot of things like: connecting to 2.4 G wifi, removing all the smart tings sensors, including the Smart Things Samsung Hub, restating/ resetting almost everything and still nothing. Can anyone can help me of what should I do?
thank you
looking forward to hearing

There is a notice posted in the ST app…

Connection Problems with Certain Home Appliances in SmartThings

Currently, certain home appliances (air conditioners, robotic vacuum cleaners, refrigerators, etc.) may not be accessible from the SmartThings app because of server issues. If this happens, remove the device from the SmartThings app and then re-add it so you can use it again.

※ How to remove and re-add your device

  1. To remove a device: Go to SmartThings’ Home screen > Menu (the middle one on the left side) > Device > More (in the upper right corner) > Edit, select the desired device, then remove it.

  2. To re-add a device: Go to SmartThings’ Home screen > ‘+’ (the middle one on the right side) > Add device, select or run a scan to find the desired device, then add it.

Once again, we apologize for the inconvenience. We are working to resolve this as quickly as possible and will improve our service.

1 Like

Thanks for the advice, I have done it many times - removed the unit and add it and still the same. No Indoor unit notice. :frowning:

Hi Maykel,
Has this been resolved?
I am having same issue with my new activation installed.
It displayed no indoor unit after I successfully registered the unit.

Thanks.

Same problem here. Has anyone found a solution? Thanks!

Same here, help please.

I can’t believe there is no solution for this. Sort it out I’ve wasted too much of my life trying to sort your rubbish product out!!

So this things happened with me also when I did some work or ac repair on my ac then when I try to connecting my ac with the wifi and try to control with my Samsung smart hub it did not shows the ac unit, I don’t know what to do now if anyone gets the solution then help me.

Getting the same issue with an ac071mnmdkh amd its wifi kit mim-h03n. Added the device miltiple times correctly but “no indoor unit” always showimg up when trying to control it. Any news???