Can't add devices

I was trying to use a minimote to associate a linear dimmer and 3 way controller (wd500z and wt00z) and it wouldn’t work. I wound up using force delete on the two devices. Now I can’t readd them and I also can’t “exclude” them. They are simply not recognized any more and the wheel keeps spinning forever when I try.

My initial guess is that the devices still think they are paired with a hub/controller so won’t pair to a new hub/controller. You’ll need to exclude them first.

Log into the IDE (
Click on "My Hubs"
Scroll down about 1/3 of the way and look for “View Utilities,” click on that.
Click on Z-wave exclude… this will put your hub into general exclude mode for 15 seconds.

Now, on your device, perform whatever actions are necessary to exclude them when the hub is in exclude mode. (This is generally done by pressing a button but check the manual for your device to make sure.)

1 Like

Thank you. Strangely, excluding worked in the IDE, as you recommended, although I had previously tried unsuccessfully to do it on my iphone.

That’s odd… the iPhone exclude should have worked just the same. Being on Android we don’t have an exclude option in the Mobile App for some reason so I always use the IDE, but I can’t imagine why it wouldn’t operate the same way within the iOS mobile app.

Anyway, the important thing is that you’re up and running I guess! :smile: