Cannot pair a Nodon Octan remote

Hi all

I’m trying to migrate my z-wave setup from another controller. I have a Nodon Octan remote that I know works. I’ve unpaired and reset it. I’ve created the device controller from here:

I’ve used the Smartthings app to add a device, then started pairing mode on the remote (button 1 + button 2, then button 1). It never blinks to confirm pairing, and the Smartthings app never finds it.

If I try and look at the events on the web front end, I see include searches starting and stopping, but nothing else. WHat’s happening/what am I doing wrong?

did you reset it via a general device exclusion?

Tried both excluding it through the app/hub/zwave device exclusion, and resetting it at the device itself (holding two bottom buttons until red/green flash). No dice.

interesting. any trouble with other z-wave devices?

Are you using the Samsung Connect app or the SmartThings Classic app?

“SmartThings” on Android and “Smartthings (samsung connect)” on iOS

I was asking @Ben_Rush :slight_smile:

I know, but just for clarity, there is no app called Samsung Connect anymore. So if he looks for an app named that he won’t find it.

Thanks both – I’ve actually tried with both apps, installed both once I realised the marketplace can’t be accessed from the newer one.

To be honest, I’ve had a really frustrating four years with home automation, and tried several different systems (starting with a Fibaro HC2). I HATE the idea of cloud based systems like SmartThings, but I really like the community and informal development that goes on around SmartThings. I only recently bought the hub as I’m giving it a go to see if I can cope with it, as my current system (Homeseer) has stopped working with Google Home, neither Homeseer nor Google are seemingly bothered with trying to fix what seems a widespread problem, and in the brief time I had it working, I found I actually really liked the voice control integration.

That’s a really long winded way of saying I’ve only paired four devices to SmartThings, as I’m just seeing if I like it enough to fully switch over. The other devices are: TKB wall plug, Fibaro 1 dimmer, Danfoss TRV, and Fibaro motion sensor. They all seem to work fine, although the TRV isn’t controllable through Google Home. The reason I’m pairing the Nodon remote is that I want to see how bad the “lag” is controlling things through the remote and SmartThings/the cloud, rather than having everything operate locally. Must admit I wasn’t expecting to fall at the pairing device hurdle – from the forums it looked like the remote was well supported.

yeah that’s frustrating. when you did the exclusion, did you get a success message? Also, did you try a fresh battery in the device? it may also help to look at the hub logs in the IDE to make sure something weird like the z-wave radio crashing isn’t happening.

After resetting it, did you put the remote into gateway mode before trying to join it to SmartThings?

Did you follow these steps:

Hi all

Thanks for the advice! I left things a while and came back to them over the weekend – managed to work in the end, though it took a few tries and have no idea why it worked then and not before.