Cannot add Alexa as voice assistant (404)?

I am trying to add Alexa as a voice assistant via the smartthings app, I click Voice assistant, then Amazon Alexa, I get a screen in the app that says “Allow Alexa to access all your locations, devices and scenes?”. I click “Allow” and it takes me to an page that doesn’t exist. Is this a known issue, is there a way to add Alexa to smartthings? I just want to use the echo speakers to alert me when my Konnected alarm system detects a door open when armed.
This is the page that the app takes me to: Amazon Sign-In

Presumably,if this works the same way as where I am, there you have to log into your Amazon account and that will take you to the Skills page to authorise. If its not working, try in reverse - go in Alexa to Skills, look for Smartthings and authorise there.

1 Like

I just tried it, and it worked fine for me.

Assuming you are in a covered region (and if it’s available in the smartthings app, you should be) than the only thing I can think of is that you have to have already downloaded the Alexa app on the same device as the smartthings app that you were using and signed into that with your Alexa acount. Until you do that, the accounts cannot be connected. :thinking:

The Alexa app is available in both the Google play store and the iOS App Store.

You can get to it from the Alexa site.